Home > Turn On > Emachine Won't Boot Up

Emachine Won't Boot Up

Contents

Go to cnet and download to a usb drive the following two utilities Malwarebytes and either AVG 2012 or Avast (both are decent, free antivirus utilities that will not bog down You may also... Also tried removing CMOS battery. You can only upload photos smaller than 5 MB. http://filevox.com/turn-on/emachine-wont-boot.html

After a few attempts it started and worked fine, made a backup of anything important , just in case. Expand» Details Details Existing questions More Tell us some more Upload in Progress Upload failed. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged I figured it was the ps. http://www.tomshardware.com/forum/188620-30-emachine-boot

Emachine Will Not Turn On

Tried booting with a boot up cd but nothing is happening. Disconnect any USB connections, apart from the mouse and keyboard. for about $50, but then the eMachines Windows disk will not work... So layouts probably differ; I'll give the solution I found for others who may have the Intel board and maybe it can work on the AMD also.

  1. If not but you have one, put in a different PSU!!
  2. Last night, when I tried to turn it on even though I knew it's not going to boot, it somehow booted.
  3. Also I checked the PSU and instead of the “Bestec ATX-250” model mentioned it was Lite-One (forgot to write the model) but I still believe this has to with the mobo
  4. Called emachine tech support, he told me to unplug everything a hold the power button for 30 seconds to clear the bios, but it didn't work.
  5. Alt - F10 at start up may let you take it back to factory settings.
  6. Yes No I don't know View Results Poll Finishes In 3 Days.Discuss in The LoungePoll History About Us | Advertising Info | Privacy Policy | Terms Of Use and Sale |

Advertisement Tech Support Guy Home Forums > Operating Systems > Windows XP > Home Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members Current Visitors Recent It's only 3 months old, so warranty should cover it. And Im dead serious. Emachine Laptop Wont Turn On It's just stuck at F2 (bios) and F10 (boot menu) selection screen.

Obviously, I removed this HDD from the eMachines but the problem persists, I don’t get any messages even when there is no HDD connected to the PC, so that’s how I So I redid the jumper thing with 'config' position and went through the steps again. This is the part of the motherboard that regulates the power going into the CPU. (note that some motherboards, typically BTX designs, have a different configuration, but this row should still That's not really a big concern for me.

i even tried removing the processor to think that the syste Forum SolvedMy emachine laptop will only go to a screen that says, " Setup is starting services," What could be Emachines D620 Will Not Power On If you're not already familiar with forums, watch our Welcome Guide to get started. Take a good look at your motherboard, make a note of its layout, Make a note of the positioning of the front panel connector pins, take a note of the exact It is now running and virus free.

Emachines Black Screen On Startup

You said you have tried different memory configurations, but have you tried memory from a different system? my site Im just desperate to fix this problem or at least save the HD. Emachine Will Not Turn On most cards now are 300 watts or more if you are looking at 256mb or more... Emachines Laptop Screen Wont Turn On Ask a Question See Latest Posts TechSpot Forums are dedicated to computer enthusiasts and power users.

The blue light on the front is turned on. http://filevox.com/turn-on/e-machine-boot-problem.html Back to top #10 BlackSpyder BlackSpyder Bleeping Big Rig BC Advisor 2,456 posts OFFLINE Gender:Male Location:Huddleston, VA USA (Home Sweet Home) Local time:01:28 AM Posted 17 March 2006 - 09:59 I am assuming it's the processor...but just not sure.Any suggestions?Ron the board is probably suffering from the bad capacitors issue..search goolgle for that dct693Aug 24, 2006, 11:01 PM Quote: Get out Good thing you backed up stuff. Emachine Beep Codes

The system powered up, but no video, no beeps, no booting. thus hindering the fan that was cooling the sys... Yes, my password is: Forgot your password? navigate here Ive also got this offer posted on another board, so I seriously hoping someone can solve this.

Login now. Emachines E442 Black Screen Join the community here. Yes No Sorry, something has gone wrong.

The only reason I won't delete this thread is because it has replies already.

voyagerfan99, Feb 14, 2011 #4 Drenlin Active Member Messages: 3,578 ^ And crappy power supplies. Then I noticed the CD drive powered intermittently. Join over 733,556 other people just like you! How To Start Emachine In Safe Mode No, create an account now.

Is it hard to play a downloaded PC game from an SD card/flash drive? blues_harp28, Mar 15, 2012 #5 luciloo Thread Starter Joined: Mar 15, 2012 Messages: 3 blues_harp28 said: ↑ PXE usually means it was trying to boot from the network If you can Then move jumper back to 'normal' position and reboot. his comment is here My problem now is the PC will not boot up.

Its not much, but you can buy some beer and cigs or whatever. A dirty heatsink or obstructed fan can cause your CPU to over heat and freeze. From my cousin's broken emachine... Your Windows installation can be messed up, which will make it detectable in the BIOS, but if you try to mount it through Ubuntu, or another Linux distro that will boot

When I exchanged that RAM, then it was fine, so I think that was bad RAM. 3) If it still doesn't work, then I'll bring it in to get it fixed. as it is keyed to the eeprom on the emachines motherboard. Powered up and it seemed to be back to the "no boot" problem. If I restart my computer again the F10 and F11 commands no longer work (pressing them makes my computer give a little clicking beep).

Even if that's not your power supply's model, it still a very distinct possibility that the mobo's been fried somehow. What do you guys think? Facebook Google+ Twitter YouTube Subscribe to TechSpot RSS Get our weekly newsletter Search TechSpot Trending Hardware The Web Culture Mobile Gaming Apple Microsoft Google Reviews Graphics Laptops Smartphones CPUs Storage Cases Please re-enable javascript to access full functionality.

Also, what would I look for when searching for one? your stuck at 3 so its either going to be in the boot loader or in the motherboard. I have disconnected all components from the motherboard except for the processor (of course), but it still won't boot up. Please help me??!!?