Home > Turn On > E-machine Will Run But Not "start Up"

E-machine Will Run But Not "start Up"

Contents

I thought that it had to be the power supply or that some malicious program was gobbing the memory on start-up. If you know that the AC adapter is working properly and it outputs correct voltage but the laptop is still dead, most likely you have a power issue on the motherboard OK, I've taken out the battery, recharged, and placed it back in its place. Tell them that you want the right to repair your purchases. http://filevox.com/turn-on/e-machine-will-not-start.html

Report DJ AKSHAY 266Posts Sunday December 21, 2008Registration date April 26, 2010 Last seen - Mar 23, 2009 at 04:19 AM Hello friend, Sorry for late reply. Has 4 slots. I've tried reseating at the another slot - nothing changed. Turn on the laptop. 2.

Computer Has Power But Wont Turn On

I can also run a disk called german police boot cd which loads fine & I get into the desktop only its XP pro on it. Thanks - JSR Report DJ AKSHAY 266Posts Sunday December 21, 2008Registration date April 26, 2010 Last seen - Mar 23, 2009 at 04:27 AM Hi bro, whats up? No screen, nothing.

Please tell me more about how you installed Vista. I had a similar problem with my Sony laptop in the past (only without popping sound) and removing adapter/unplugging the battery helped. cj2600 September 9, 2007 | Avi Gal, while trying direct AC i did not have no led lit Maybe there is a problem with the power jack? Computer Won't Boot Windows 7 We’ve got to be louder than their lobbyists.

I was running out of ideas, as you can imagine, so out of frustration I've taken my trusty multimeter and was starting to measure the resistances between components, but the system How To Start Emachine In Safe Mode Try to check if in the attempt to try inserting the memory in the slot, you did not damage a PIN in the slot itself. Report Black Swift- May 17, 2009 at 07:30 AM Hey Akshay !! https://www.ifixit.com/Answers/View/44893/eMachines+t3656+will+not+start+up Download a free program called Aida32.

Filip Atanasovski January 28, 2008 | Hi i need help fast. Computer Will Not Turn On But Fans Are Running You should be able to use at least some of the components from the existing system toward the new system.Good Luck and let us know how it goes.VAPCMD Flag Permalink This something that's generic vs. I extract the hard drive save my information and I scanned in order to find or repair problems but it still continues….

How To Start Emachine In Safe Mode

So far, they’ve managed to stop Fair Repair legislation before your representatives get a chance to vote on it. No activity of any kind including the lights. Computer Has Power But Wont Turn On If you still get no video, probably you have a faulty motherboard. Computer Not Turning On Report LindaB- Mar 2, 2009 at 09:06 PM I am not experienced so I am not sure of your reply.

WiedergabelisteWiedergabelisteWiedergabelisteWiedergabeliste Alle entfernenBeenden Das nächste Video wird gestartetAnhalten Wird geladen... weblink You're the best! I press the CAPS and Num Lock keys and no light from my keyboard; could that be a motherboard problem? Pls. Emachine Will Not Turn On

If not, you have either a bad AC adapter or a problem with the motherboard. Aby thoughts? But still cannot starts. navigate here Here's how you can test it.

Tell them you believe repair should be fair, affordable, and accessible. Emachines Black Screen On Startup If you have two memory modules installed, try removing them one by one and start the laptop just with one memory module installed. cj2600 November 25, 2007 | benny, I’ve a Compaq Presario V5000 series laptop which is dead.

Please try again now or at a later time.

Could two memory cards go bad at once? It boots up normally into windows, but as soon as I try reinstalling windows, when it comes to the doss part, it automatically shuts itself down when it is copying the Many thanks. Pc Wont Boot Report Subham- Oct 20, 2009 at 01:50 AM Hi Akshay, I found all your repeated response on this forum.Thats really helpful.Thanks for all this.I have similar problem with my PC.As you

Put everything back together (minus the modem) and my PC boot right up first try. is there any advise u can offer me. Regards, ken Report sruman- Jan 15, 2009 at 05:29 AM Ok, I have the same problem. http://filevox.com/turn-on/e-machine-boot-problem.html I got a lot of files that need backing up, lol.

I had my computer off for almost a month. If for some reason you removed the CPU, make sure it's seated properly and the CPU socket on the motherboard is locked. I guess I can buy any P4 compatible cpu fan. The only other thing I notice is that the power supply does not sound even it seems to fluctuate from a steady hum to where it sounds like its reving up

Tell them that you want the right to repair your purchases. I've seen several computers with bad sata cables make it part way through loading the operating system then hang. i can not operate the laptop on direct AC.can somebody help me ??? Replace the module.

Does it still reboots over and over or the laptop stays on all the time? any help thanks dennis April 2, 2008 | Hello, I have a dell inspiron 5150 and doesnt turn on, just power for a few seconds and then it shut off, nothing Since you reinstalled Vista, I lean towards when the BIOS is reset from the jumper that it goes into a fail safe mode with no hardware detection, so you can boot I even wait for 5 minutes and it's still on that screen.

I would check the memory first. Still blue screen. After the OS is loaded, install missing device drivers from the second CD (device drivers). Enter the bios and check out if you can test the hard drive in there.

It goes into an infinate loop. WooKim February 13, 2008 | I have a 3 years old ++ BENQ laptop (Joybook 2000E). Without the operating system installed the laptop will not work. So you can fix the stuff you own quickly—and get back on with your life.

Minimize the system as much as you can and leave only motherboard, CPU and known good memory. Just make sure you find one that uses the same CPU and memory as the original board. I took them out and tried to put in a 512 and a 256 but found they were NOT the right ones.