Home > End Program > End Program Sample.exe Error At Shutdown

End Program Sample.exe Error At Shutdown

Is there a process running in taskmanager that is showing cpu usage? I posted it to my first reply. I hate SlimDrivers. On both occasions it failed as it still displays the old driver version number. http://filevox.com/end-program/end-program-rundll32-exe-and-msg-messages-at-shutdown.html

I narrowed it down to a graphic and learned that it was the desktop Wallpaper. Customer: replied7 years ago. And please do not bump threads, we are very busy. 03-18-2005, 04:44 PM #9 sdt Registered Member Join Date: Mar 2005 Posts: 7 OS: xp Quote: Originally Posted Oct 13, 2009 #12 SkyDiamond TS Rookie Sample - End Now B00kWyrm said: ↑ Win XP Home SP3 on a Gateway 4525gx Laptop, w/ 2gb RAM. https://forums.techguy.org/threads/end-program-sample-exe-error-at-shutdown.296200/

After restart see if the problem persists. But when I shutdown my computer, I still get the annoying "sample.exe" error. Luckily, I have found one - which has worked for my laptop (Toshiba Satellite L300-20D Running Windows XP Pro SP3) It turned out the reason for the end program was the

Any ideas as to how to trace which exact process is causing this, and thus moving toward solving this annoyance? The annoying popup is gone, and I will finally get rid of all of Proset... (last piece ZCfgSvc.exe) Kimsland - Thanks for the pointers along the way. It didnt show up in taskmanager,,and all startup and non-microsoft related service were disabled via msconfig. I have downloaded Hijack and will wait to here from you.

Expert: Nilesh replied7 years ago. It was such a nuisance and I couldn't believe I tolerated it for over 2 months. Username Forum Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy

Log Downloaded and installed Revo Uninstaller.

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.localO2 - BHO: AskBar Any >help greatly appreciated. > >Brett > roger, Feb 3, 2004 #2 Advertisements Brett Guest Thanks for that - I'd already read that discussion thread and followed one chap's proposed Ask Your Own Computer Question Customer: replied7 years ago. Donate WindowsBBS Forums > Operating Systems > Windows XP > Style Default Contact Us Help Home Top RSS Terms and Rules Forum software by XenForo™ ©2010-2016 XenForo Ltd.

  1. Analyzing applications data before uninstalling it succeeded 3.
  2. Thanks again.
  3. What I have done...
  4. Please scan again to make sure that all the entries are fixed.Restart the PC.
  5. It seems to be shutting down wthout a problem but it has a value of 0.

The filename of the process (ZCfgSvc.exe) implies it's a "Zero Configuration" service of some kind. https://www.bleepingcomputer.com/forums/t/467247/sampleexe-error-on-shutdown/ Please re-enable javascript to access full functionality. Get a Professional Answer Via email, text message, or notification as you wait on our site.Ask follow up questions if you need to. 100% Satisfaction Guarantee Rate the answer you receive. i asked you set it 1.

However, ZCfgSvc.exe is restarted by some other program and I still do not have a solution other than reformatting my hard drive. 02-16-2006, 06:00 PM #12 ZhiAi Registered Member this content If there's another way to copy and attach the logfile, please let me know. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... Thanks Edited by karbo, 30 January 2009 - 11:15 AM. 0 #7 The Skeptic Posted 30 January 2009 - 03:02 PM The Skeptic Trusted Tech Technician 4,075 posts Please write down

Malware Removal Guide and post your logs in a New Thread in the Malware Removal Forum. Thanks in advance.Click to expand... etc. weblink Register a free account to unlock additional features at BleepingComputer.com Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers.

Sign Up Now! Expert: Nilesh replied7 years ago. Sorry it didn't work.

Expert: Nilesh replied7 years ago.

Creating System Restore Point succeeded 2. Nilesh,You have been very helpful, and gave good instructions to me. Uninstall the drivers for the Wireless card My operating system is XP. you did post hijackThis log..i would need it to provide you a fix for this problem.

Loading... Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... This allowed population of Programs List using Add/Remove Programs. check over here Mine is located in Windows/Web/Wallpaper Good luck!

I followed your instructions and the problem appears to be gone. Submitted: 7 years ago. Yes, the same problem.Logfile of Trend Micro HijackThis v2.0.2Scan saved at 7:46:53 AM, on 11/6/2009Platform: Windows XP SP3 (WinNT 5.01.2600)MSIE: Internet Explorer v7.00 (7.00.6000.16915)Boot mode: NormalRunning processes:C:\WINDOWS\System32\smss.exeC:\WINDOWS\system32\winlogon.exeC:\WINDOWS\system32\services.exeC:\WINDOWS\system32\lsass.exeC:\WINDOWS\system32\Ati2evxx.exeC:\WINDOWS\system32\svchost.exeC:\Program Files\Windows Defender\MsMpEng.exeC:\WINDOWS\System32\svchost.exeC:\WINDOWS\System32\WLTRYSVC.EXEC:\WINDOWS\system32\ZCfgSvc.exeC:\WINDOWS\System32\bcmwltry.exeC:\WINDOWS\system32\spoolsv.exeC:\Program Files\Common Files\Apple\Mobile Here it is again.

please run HijackThis (by double clicking HijackThis desktop icon). Norton said I must have a corrupt activex control. When I "killed" it from process explorer, Windows seemed to shut down properly, but then the utility was running again when restarting in Diagnostic Mode. do you mean it is again showing End Process - sample window on your wife's pc?

Also, I did the 8-steps complete, with clean report, just to be safe. I ran updated Symantec Antivirus, Ewido and spybot and the error still came. Okay. Quick Links HelpWithWindows.com RoseCitySoftware.com Recommended Links Menu Log in or Sign up Search Search titles only Posted by Member: Separate names with a comma.

Thoughts? I will keep trying on the Dell site. At boot I get the error: PRONotify Could not Load PROSetGUIMgrResource DLL At shutdown I get a window stating Unable to close down Sample End Now / Cancel I tried restoring After updating ProSet/Wireless Driver, I cannot connect to my wireless home network though it's visible to my laptop.